Is that a new Rack I see??

Talk about anything related to GB3YT, ATV or anything!
User avatar
Wolfie
Posts: 43
Joined: Tue Mar 22, 2016 9:30 pm
Location: Selby
Contact:

Is that a new Rack I see??

Post by Wolfie » Wed Jun 07, 2017 7:28 am

Morning all, it was noticeable this morning that there are test cards and things showing instead of the caravans (yawn)..

does this mean? :D
:
de G8VAT
:
Dah di dah..

User avatar
G8NZR
Posts: 63
Joined: Tue Jun 16, 2015 8:17 am
Location: Mirfield

Re: Is that a new Rack I see??

Post by G8NZR » Wed Jun 07, 2017 10:27 am

No, sorry not yet. :( :oops:

The camera has some damp in it so rather than looking at nothing, its currently showing test cards.

We are trying to get up there ASAP, but the weather has not been good to us, but very shortly now. We also have to extend the shelving arrangement and also put the new antenna up outside first.

We were hoping that it would all be in by now, but the illness lasted much longer than expected!

73s Kay
G8NZR

User avatar
Wolfie
Posts: 43
Joined: Tue Mar 22, 2016 9:30 pm
Location: Selby
Contact:

Re: Is that a new Rack I see??

Post by Wolfie » Wed Jun 07, 2017 3:17 pm

Dam... :lol:

Actually I was thinking of saying that the caravans were becoming monotonous a while back, it is nice to see something else.

But I already miss the scrolling ticker at the bottom, lets you know it's live and not a stored image.

Get well sooner rather than later both of you.
:
de G8VAT
:
Dah di dah..

User avatar
G8NZR
Posts: 63
Joined: Tue Jun 16, 2015 8:17 am
Location: Mirfield

Re: Is that a new Rack I see??

Post by G8NZR » Wed Jun 07, 2017 3:33 pm

Caravans back on - just for you!! The camera suffers from condensation when it rains or gets cold and it temporarily stops working.

The views anywhere else are not good at all, either blocked by trees or you just see the building roof!

Thanks for the get well wishes :)

User avatar
Wolfie
Posts: 43
Joined: Tue Mar 22, 2016 9:30 pm
Location: Selby
Contact:

Re: Is that a new Rack I see??

Post by Wolfie » Wed Jun 27, 2018 7:00 pm

Was that a new YT i saw earlier?

unfortunately i was needed somewhere and didn't have time to stop and play, and since the AE was inside the car I noticed a stored image but couldn't say when it appeared.

I'll have a proper look tomorrer :D
:
de G8VAT
:
Dah di dah..

User avatar
G8NZR
Posts: 63
Joined: Tue Jun 16, 2015 8:17 am
Location: Mirfield

Re: Is that a new Rack I see??

Post by G8NZR » Wed Jun 27, 2018 7:18 pm

Yep - Hurrah - etc :o :P

The new racks are in and hopefully working as of this morning. I'm going to post a bit in the news section as to what to expect etc. Sorry to anyone reading this as its taken much longer than anticipated to complete.

73s Kay
G8NZR

GaryM1EGI
Posts: 29
Joined: Mon Jun 29, 2015 8:55 pm

Re: Is that a new Rack I see??

Post by GaryM1EGI » Wed Jun 27, 2018 8:51 pm

Excellent news!

No need to apologise, we appreciate the effort required to put these things on air.

I'm just about to have a look from home on the SDR to see if I can see anything of YT, if I can't then it will be the next activity weekend before I can take another look, the only issue is I have access to a better portable site now, so I should see an improvement either way.

Hopefully I'll be able to access the repeater from the new site.
I'll also have to look at trying from my /A station near Mirfield Moor.

73s Gary M!EGI

User avatar
Wolfie
Posts: 43
Joined: Tue Mar 22, 2016 9:30 pm
Location: Selby
Contact:

Re: Is that a new Rack I see??

Post by Wolfie » Wed Jun 27, 2018 11:06 pm

Yeah.. Apologies not needed Kay, it's great that you put your time and effort in where others fear to tread.

I look forward to getting a proper look at the new cards.

Thanks for yours (and Grahams) valiant efforts.
:
de G8VAT
:
Dah di dah..

GaryM1EGI
Posts: 29
Joined: Mon Jun 29, 2015 8:55 pm

Re: Is that a new Rack I see??

Post by GaryM1EGI » Sun Jul 01, 2018 8:26 pm

Well today I was at my /A location and nothing seen of YT!!!
So later in the day on my return visit to the area I took the remote control for my Comag RX to see if it required another scan as I thought some of the credentials may have changed since coming back on-air.
Seconds after turning on the RX I could see the live camera feed! - reported signal quality (not that it means much on this type of hardware) 77% with an intensity of 66%.
After checking the forum just now I see this was a fault, excellent work to have a spare in stock and a trip to site to carry out the repair!

I have looked from home recently with the SDR but no luck, I should have looked during the recent lift we had this week, but I became giddy at the beacon DX I was receiving on both 23 & 3cms and forgot the swing the beam and move the VFO to look! - tut, slaps wrist.

Ideally I need to head out portable and check the signal from YT, both close and at a reasonable distance, often you can see distinct artefacts present on each TX, so sometimes you can see that in the noise before the signal is great enough to decode as an image etc.
We had to do this at Finningley club last year when trying to RX GB3VL, a weak signal made worse by the decode delay of digital hardware!

73s Gary M1EGI

User avatar
G8NZR
Posts: 63
Joined: Tue Jun 16, 2015 8:17 am
Location: Mirfield

Re: Is that a new Rack I see??

Post by G8NZR » Mon Jul 02, 2018 2:30 pm

Yes - sorry about the failure. I did think that someone may be out on Sunday playing with YT, so I managed to quickly get access to replace the PSU. It may not normally happen like that, but it did this time. The temperature of the PSU really was excessive, but I do have another new one which I am adding a larger fan to, and some extra heatsinking. We will change it out again at next site visit. Its nice to get a decent Summer for a change, its just that things like power supplies don't like it! There must be arround eight fans in the cabinets - even the site owner commented they were all working flat out :!:

I agree the indications of signal and quality on these cheap commercial/domestic receivers are to be taken with a pinch of sale. They all show different things!

Rob tried over the weekend and managed a signal into YT (just!) from his home. Unfortunately I have lots to catch up on work wise, so not going to be able to play TV for a little while.

73s, Kay

Post Reply