8th Sept 2016 - Analogue audio problems

News and information about GB3YT is displayed here. Only admin can post to this forum.
Post Reply
User avatar
admin
Site Admin
Posts: 46
Joined: Mon Dec 01, 2014 12:41 pm

8th Sept 2016 - Analogue audio problems

Post by admin » Thu Sep 08, 2016 4:33 pm

UPDATE: From 12th October the analogue and digital audio is working fine - See below and technical details page...

--------------------------------------

8th Sept 2016: Looks like we left a connector off on our visit today as we've no 'through' audio!!!
Oh dear, another site visit within the next couple of days - I know which phono plug it is.
Sorry everyone - please be patient... As Homer Simpson would say - "Dohh" :x


---------- Update 12/9/16 ------------

The audio connections have been changed and the audio will now work. However, there may still be an issue with the analogue audio levels which we will correct on our next visit by adding a small mixer to control the levels from each bit of kit.

---------- Update 30/9/16 ------------

We still have low audio on the analogue input. We have a new audio mixer unit which will cure the problem and hope to install this w/c 10th Oct due to work commitments.

---------- Update 12/10/16 -----------

We have been on site today and fitted the new mixer unit. I am happy to report that the audio is now working fine, and we have adopted the principal that certain audio is fed to either the left or right channels. Please see the technical description page for details. In brief, the through audio is fed to the LEFT channel only.

Post Reply